Firmware 3.90 para PSP y soporte para Skype

30 01 2008

Sony ya lanzo la versión 3.90 de  firmware. Esta versión trae soporte para Skype, pero como bien sabemos es solo en el modelo slim de la consola. Con esta nueva funcionalidad ahora tendremos comunicación vía internet y telefonía móvil, gratuíta siempre y cuando hablemos con otro usuario de Skype.

como siempre te decimos NO actualizes  hasta que haya una version custom..pero si quieres  hacerlo aqui algunos datos de lo necesario para poder usar el skype que trae esta  nueva version

Requisitos para el uso de Skype:

* La consola PSP Slim
* Una Memory Stick Duo (de al menos 1 GB)
* Acceso WiFi a una red inalámbrica
* Skype PSP para responder a la voz de los dispositivos de entrada y salida
* Auriculares con control remoto (PSP S140 GG-270)
* 1 auricular conectado al sistema remoto para conectar con la PSP.

como es costumbre de el blog… NO  pondremos el link de descarga para firmwares oficiales!!!

BY : L T

Anuncios

Acciones

Information

21 responses

30 01 2008
michael

y no tiene novedades nuevas

30 01 2008
michael

para psp fat

30 01 2008
JuLiToPeru

Este una Duda,
* Auriculares con control remoto (PSP S140 GG-270)
* 1 auricular conectado al sistema remoto para conectar con la PSP.

o es uno o es el otro, o tienen q ser lo 2? ¿? disculpa pero no entiendo

31 01 2008
psp2007

Se acerca el firmware v4.00……seguro solo traera novedades para la slim

31 01 2008
michael

a ok gracias

31 01 2008
fox

ola ¿ se pueden bajar temas para la psp 3.90 ??? porque yo no tengo nada de temas

31 01 2008
kero

claro ke si solo metelos es la carpeta “THEME”

31 01 2008
Enrique

soy nuevo en esto y quiero saber en q firmware se pueden jugar los juegos de la memory stick

31 01 2008
Enrique

y tambien si downgradeo la version se daña o algo

31 01 2008
michael

repuesta a fox: para bajar temas entrate a http://www.pspdemocenter.com

3 02 2008
thermoTEN

olle yo tengo la slim y tengo la version 3.73 oficial de sony
puedo descargar la version 3.90 y no le pasara nada a la otra version o al psp

DISCULPA SOY NUEVO EN ESTO xD

agradeceria la mas rapida respuesta xD GRACIA

3 02 2008
markoolpsp

RE: A thermoTEN

Pues a tu psp no le pasara nada malo como descomponerse, y al contrario, tendras las nuevas cosas que vienen con las actualizaciones, y pues por logica se borrara la version 3.73 de tu psp y se pondra la nueva con sus nuevas cosas, pero no se te borraran tus archivos ya guardados como tu musica, tus partidas, etc. Para ni en lo personal si te conviene, pero si vas a hacer el proceso solo recuerda tener mas del 75% de pila y no apagar ni picarle a nada que no te diga tu psp durante el proceso.

SALUDOSSS

3 02 2008
mako.ant

Hola, Mire un tutoral para hacer el update con custom y no se si le entendi mal pero desia ke solo era para la fat, sabes de algun tuto para hacerlo para el flakito me urge jugar mis respaldos.

Gracias

4 02 2008
fernando

en psp fat no aparece el menu de go¡messenge ni el de skype

por fin mi psp downgradeada 😛

salu2

9 02 2008
Dragma

E estado desconectado por un tiempito por q me e mudado para boston ma. pero nada solo quiero saber d donde desgargo el skipe para mi psp

saludos

9 02 2008
sebas15

hola:
yo tengo la version 3.71m33-4 y en estos dias vi la nueva version 3.90 y me intereso pero yo lo fuy a instalar hice todo el proceso este proceso:

lo conecte en el computador y lo abri.
me meti en la carpeta psp
y undi games
dentro de games cree la carpeta UPDATE y ya despues
lo desconecte fui a actualizarla pero me aparece una cosa
que decia que este sistema psp no erea y yo no se que+
lo hice con toda las cosas conectada con la bateria todo pero antes de la actualizacion no me da.

quien me dice
porfa

escribanme en el correo
jsjd_12@hotmail.com

grax

9 02 2008
juan gongora

tengo el eslim ya tengo la vercion nueva pero el gomesinger no se mostro en mi psp que ago sera que esta fallando mi comsola que alquien me conteste

20 02 2008
luis

para Juan Gongor:

mira puede que tu version haya descargado mal o tal vez al actualizarlo la batery se haya apagado vuelve a intentarlo veras que si sale

10 04 2008
jamuda

el skype no se instala lo ke necesitas es la version 3.90 y despues te aparecera el skipe eso es lo ke me dijeron pero yo tampoko se komo intalar la version 3.90 eso es lo ke kiero saber porfavor si alguien sabe como instalar la version 3.90 diganmelo ¡AYUDENME¡

14 07 2008
mjesus

la version 3.90 sirve para psp fat?tengo la version 3.80 oficial en mi psp fat,puedo instalar esta version sin problemas en mi psp?

gracias.
un salu2

14 07 2008
psp2007kerokero

mjesus si que puedes com mucha seguridad amigo
suerte




A %d blogueros les gusta esto: