firmware 3.95GEN

1 06 2008

Hace ya tiempo que este blog y en paricular yo  no hacia tutos sobre custom firmwares… pero en esta  ocacion quede sorprendido!!!  debido a que  este  custom firmware esta escrito y desarrollado  por miriam si, es  una  chica!!!! 

Novedades de este Custom Firmware:

  • General:
  • Kernel actualizado a 3.95 (nuevos nids, patches, etc.)
  • Recovery
  • Opción añadida en el recovery para elegir entre el VSHMenu y el recovery in-XMB.
  • Opción para elegir de el menu recovery entre odos de actualización de de red de Sony, GEN o M33
  •    XMB
    • Acceso a vshmenu/recovery con el botón SELECT.
    • El icono de actualización de red puede ahora descargar directamente desde el servidor GEN (configurable)
  • en fin…  ya tambien existe  una utoinstalador  hecho por   My_P.s.p: (visita su pagina click aqui) ,recominedo ampliamente este auntoisntalador ya que te lleva d e la mano para la instalacion de  este  nuevo  c.f. para poder instalar el Custom Firmware 3.95 GEN se necesita al menos el Custom Firmware instalado 3.71 M33.

     
    Imagen
    D E S C A R G A   A Q U I
    BY : L T
     
     
    Anuncios

    Acciones

    Information

    26 responses

    1 06 2008
    chiruc

    Holaalguien podria informarme de cual es la ventaja de este nuevo cf, yo tengo el 3.90y hasta ahora me va todo bien, pues puedo jugar casi cualquier juego PSX mediante el popsloader.
    Cual seria las razones para cambviar de CF??’

    1 06 2008
    fenix

    hola 2 preguntas
    que es el cf?
    y q hago x q cuando intento instalarlo me marca error 80020148?
    q hago?
    o como lo soluciono
    agradeceria su ayuda

    1 06 2008
    Frank

    HOLA, FENIX, CF ES EL CUSTOM FIRMWARE QUE SE INSTALA A UNA PSP, ES COMO UN FIRMWARE OFICIAL PERO TE DEJA HACER TODO LO QUE SE PERMITE DE LA SCENE, AHORA PARA INSTALARLO TIENES QUE DOWNGRDEAR TU PSP POR MEDIO DE PANDORA…TENIENDOLA EN FIRMWARE 1.5 SERÁ FACIL INSTALAR UN CUSTOM FIRMWARE…

    AHORA YO TENGO UNA PREGUNTA, YO TENGO LA 3.90 M33-2, SI LA ACTUALIZO TENDRÉ ALGUN CAMBIO ?, Y SI SALIERA EL 4.00 M33, TENDRÉ ALGUN PROBLEMA AL PASARME DE 3.95 GEN A 4.00 M33 ???

    1 06 2008
    fenix

    hola
    cual es el menu recovey?
    y como entro?
    mi psp es slim 3.95

    1 06 2008
    may

    hola q tal ya instale la 3.95 esta de lujo ahora quisiera saber como meto jugos del psx a mi psp alguien q me ayude???

    1 06 2008
    may

    aaaaaa timbien queria saber si no se puede jugar los emuladores es q tengo el de N64 y cuando lo inicio me manda un mensaje de error???
    alguien me podria orientar

    2 06 2008
    DIABLIYO13

    hola solo quisiera saber si le instalo este cf afectara en algo al mio q es 3.90m33 (tengo varios isos y nose si despues ya no los pueda jugar? y como dice FRANK EN SU COMENTARIO ARRIBA ,ABRIA ALGUNA DIFICULTAD EN PASARME AL M33 DESPUES DE CARGARME EL GEN?

    2 06 2008
    My_P.s.p

    Muy Buenas soy el autor del auto muchas gracias por anunciar mis creaciones . 😛 , yo la verdad es que no eh probado aun este cf ( yo esperare a que dark saque algo ) bueno saludos a todos y no se si se estara permitido dar mi pagina o no , si esta mal porfavor editen y borren mi mensaje .

    2 06 2008
    LT

    respuesta a My_P.s.p : a tu comentario se le quito el link hacia tu pagina… pero este link se agrego al post principal!!!! esto lo hice porque wordpress te podria capturar como spam… en fin gracias por escribir y esperamos mas de tus aportes… mil gracias.

    4 06 2008
    Stiuvert

    dos preguntas:

    1.-el cf sirve si tengo el cf 3.9
    2 donde guardo el archivo?

    4 06 2008
    Stiuvert

    me ekivoke pues era el cf 3.93

    4 06 2008
    Stiuvert

    ya arregle todo esto….perdonenme por mi estupides pues….es k no me di kuenta k habian mas karpetas ¬¬

    5 06 2008
    Tryagainslam

    Tengo una pregunta… Tengo mi PSP, original, econ el firmware todo de fabrica exepto con agunos temas y el windows vista que saque de un Tutorial en esta pagina. Como puedo instalar este firmware y si lo instalo en mi PSP asi como esta, le pasaria algo malo?, se alteraria de mala manera el software de fabrica, y si es asi, como puedo hacer para que me Funcione.. soy nuevo en esto de alterar de mi PSP AYUDA!!! xD… Quiero DAÑARLA xD. POR FAVOR ESPERO SUS RESPUESTAS. Gracias por leer el post.

    By TrYaGaInSlaM

    6 06 2008
    Tryagainslam

    ALGUIEN ME PODRIA RESPONDER??? xD…. -_-

    6 06 2008
    spanky

    MIRA TRY’ SI PIENSAS HACKEARLO ES LO MEJOR PORQUE PUEDES JUGAR EMULADORES PONER TEMAS CXMB COPIAR JUEGOS UMD ETC. YO TENGO EL MIO HACKEADO CON LA VERCION 3.90M33 Y NO TENGO PROBLEMAS

    6 06 2008
    PurpleKero!!!

    mira para empezar, no puedes instalar esto porque tu psp no esta hackeada por lo que ni siquiera podra reconocerlo y por lo tanto no dañaria al psp si quieres saber como hackearlo lee esto

    https://psp2007.wordpress.com/2008/05/15/ultra-despertar-v1-installer/

    6 06 2008
    spanky

    MIRA ESTE ES MAS FACIL QUE EL QUE RECOMIENDA (PURPLEKERO)https://psp2007.wordpress.com/2008/02/16/downgradea-cualquier-psp-sin-usar-otra-psp/

    7 06 2008
    kevin

    carga isos igual que los demas y juegos psx tngo la psp 3.93m33 slim

    8 06 2008
    Tryagainslam

    GRAXX BROS. xD

    14 06 2008
    XXX

    Yo tengo PSP V 3.95 y segui los pasos al pie de la letra pero cuando kiero ejecutar el Custom F me dice “Imposible iniciar Juego (80020148)” Este a ke se debe? necesito tener algo mas instalado?

    24 06 2008
    My_P.s.p

    A La contestacion para XXX con tu comentario no sabemos si el Firm q tienes es original o un Cf ; Si es el original claro q te da ese error ya q en original no se puede ejecutar ningun homebrew ni copias de seguridad . Haz un despertar para tu psp . Si es un cf deberias de darnos mas datos para saber de que puede ser ese error , ya que puede ser del kernel que no este bien puesto . Saludos y gracias a todos . Estamos esperando el Cf 4.00 M33 ya estareis informados en la fuente del post o mediante este blog .

    30 06 2008
    malon

    yo tengo la version 4.01 y le puse psptube y me dice error 80020148

    30 06 2008
    malon

    tengo la version 4.01 y le puse psptube pero me dice error 80020148

    30 06 2008
    PurpleKero!!!

    es necesario que hackees tu psp para que puedas utilizar ese estilo de programas

    11 07 2008
    mimen

    yo tenia una version de 3.95 y instale la version 4.01 como puedo cambiala otravez. la ver 4.01, no me deja poner otra version no se que hacer po fa ayuda mepone´´ ya tienes instalada la nueva version no hace falta instalar otra´´

    11 07 2008
    psp2007kerokero

    respuesta para mimen : una ves la cambies en la mas alta de ofical ya no lo podras bajar espera hasta que saquen una nueva vercion por ejemplo el 4.03 i actualizatelo o hackealo en https://psp2007.wordpress.com/2008/05/15/ultra-despertar-v1-installer/
    saludos




    A %d blogueros les gusta esto: